summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-12-13 05:34:25 +0100
committerLeo Famulari <leo@famulari.name>2016-12-13 17:04:18 -0500
commit4fd129ee86b7f2f76fa705327925b7b6c54bb069 (patch)
tree069839d7da994366debb0be57e1f06195cc52c78
parentdcb0da7bff9dd35a65769e8f6a3b542306a115ac (diff)
downloadguix-4fd129ee86b7f2f76fa705327925b7b6c54bb069.tar.gz
gnu: python-six: Fix test dependencies.
* gnu/packages/python.scm (python-six, python2-six)[native-inputs]: Add
python-py and python-pytest.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index fe96f0f392..3f816bc1f0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -946,6 +946,9 @@ password storage.")
        (base32
         "0snmb8xffb3vsma0z67i0h0w2g2dy0p3gsgh9gi4i0kgc5l8spqh"))))
     (build-system python-build-system)
+    (native-inputs
+     `(("python-py" ,python-py)
+       ("python-pytest" ,python-pytest)))
     (home-page "http://pypi.python.org/pypi/six/")
     (synopsis "Python 2 and 3 compatibility utilities")
     (description