summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-12-12 22:52:48 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-12-12 22:52:48 +0200
commit5021f9d34042e4929e27ffc126198ed43f32fcb7 (patch)
treee3629bb4f0da43f6b1956dc8fcae479347f2a5e1
parente35dff973375266db253747140ddf25084ecddc2 (diff)
downloadguix-5021f9d34042e4929e27ffc126198ed43f32fcb7.tar.gz
gnu: owncloud-client: Update to 2.1.0.
* gnu/packages/owncloud.scm (owncloud-client): Update to 2.1.0.
-rw-r--r--gnu/packages/owncloud.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/owncloud.scm b/gnu/packages/owncloud.scm
index 58c2a51ba8..084a0a2863 100644
--- a/gnu/packages/owncloud.scm
+++ b/gnu/packages/owncloud.scm
@@ -34,14 +34,14 @@
 (define-public owncloud-client
   (package
     (name "owncloud-client")
-    (version "2.0.2")
+    (version "2.1.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://download.owncloud.com/desktop/stable/"
                            "owncloudclient-" version ".tar.xz"))
        (sha256
-        (base32 "0a42nqx0gn10n7ikhxwif0lqddmb6gbvr45bqbbl30an9gixq598"))))
+        (base32 "0gyhll4yfxcpyc5m73zar5f33qgnmpwiggw2adxdiqy55hc3ymbk"))))
     (build-system cmake-build-system)
     (arguments
      `(#:phases
@@ -50,9 +50,9 @@
           (lambda _
             (substitute* '("src/libsync/CMakeLists.txt"
                            "csync/src/CMakeLists.txt")
-              ;; We store the libs in out/lib and not /usr/lib/appname, so we 
+              ;; We store the libs in out/lib and not /usr/lib/appname, so we
               ;; need the executable to point to the libraries in /lib and not
-              ;; in /lib/appname. 
+              ;; in /lib/appname.
               (("\\/\\$\\{APPLICATION_EXECUTABLE\\}") ""))
             (substitute* '("src/cmd/CMakeLists.txt"
                            "src/crashreporter/CMakeLists.txt"