summary refs log tree commit diff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-04 20:29:08 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-08 18:59:50 +0200
commit51361afd78f84ef26bf5f0408cd2c9418b2af700 (patch)
treeec21af4c5c389c1c64b5519f754b362aa2d6dcec
parent73577a66f171be57b7d54a53b0d2f655916a06df (diff)
downloadguix-51361afd78f84ef26bf5f0408cd2c9418b2af700.tar.gz
gnu: kwallet: Use gpgme instead of gpgmepp.
The C++-bindings are part of gpgme since version 1.7.

* gnu/packages/kde-frameworks.scm(kwallet)[inputs]: Replace gpgmepp by
  gpgme.
-rw-r--r--gnu/packages/kde-frameworks.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 4090f88554..60b2ca012a 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -2784,7 +2784,7 @@ It supports rich text as well as plain text.")
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)))
     (inputs
-     `(("gpgmepp" ,gpgmepp)
+     `(("gpgme" ,gpgme) ;; TODO: Add gpgme Qt-bindings
        ("kauth" ,kauth)
        ("kcodecs" ,kcodecs)
        ("kconfig" ,kconfig)