summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:53:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:32 +0200
commit5421d1f236842d061d1260f5ac010e835882ceda (patch)
treee11aed3f7807f9e77ad1e4e6299a560fed65a3d1
parent351e6454aa716a1d4bca51c60cb699cc81bdbf22 (diff)
downloadguix-5421d1f236842d061d1260f5ac010e835882ceda.tar.gz
gnu: Add texlive-t-angles.
* gnu/packages/tex.scm (texlive-t-angles): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 54bea663fa..7d348e3118 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6596,6 +6596,28 @@ commands are needed, however fine tuning of the various
 parameters (dimensions) can still be achieved through key=value pairs.")
     (license license:lppl)))
 
+(define-public texlive-t-angles
+  (package
+    (name "texlive-t-angles")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/t-angles/" "tex/latex/t-angles/")
+             (base32
+              "0jp16zd64c5xdsxfycdyvlwwss4k46y7nfd2dn6ybshx34kcv0qa")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/t-angles")
+    (synopsis
+     "Draw tangles, trees, Hopf algebra operations and other pictures")
+    (description
+     "This package provides a LaTeX2e package for drawing tangles, trees, Hopf
+algebra operations and other pictures.  It is based on emTeX or TPIC
+@code{\\specials}.  Therefore, it can be used with the most popular drivers,
+including emTeX drivers, dviwin, xdvi and dvips, and (using some code from
+ConTeXt) it may also be used with pdfLaTeX.")
+    (license license:gpl3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")