summary refs log tree commit diff
diff options
context:
space:
mode:
authorDimakakos Dimos <me@bendersteed.tech>2020-04-04 02:05:37 +0300
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-04-04 11:34:24 +0200
commit56ec01132e4dae2abf575195bf605f080c96fb21 (patch)
treebf16edc8de413eb0b5b0f8f8fa2b511a7fc9bab8
parent51d4587a6998af30598de153fd7ed5ca1baae6d0 (diff)
downloadguix-56ec01132e4dae2abf575195bf605f080c96fb21.tar.gz
gnu: Add emacs-modus-operandi-theme.
* gnu/packages/emacs-xyz.scm (emacs-modus-operandi-theme): New variable.
-rw-r--r--gnu/packages/emacs-xyz.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 9c59b72aca..951e07753f 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -20690,6 +20690,27 @@ is cast on a light backdrop (Modus Operandi) and another where light text is
 displayed against a dark background (Modus Vivendi).")
     (license license:gpl3+)))
 
+(define-public emacs-modus-operandi-theme
+  (package
+    (name "emacs-modus-operandi-theme")
+    (version "0.7.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://elpa.gnu.org/packages/"
+                           "modus-operandi-theme-" version ".el"))
+       (sha256
+        (base32 "17zvcqplbl3rk39k61v43ganzv06j49rlyickanwll5m1a3iibw2"))))
+    (build-system emacs-build-system)
+    (home-page "https://gitlab.com/protesilaos/modus-themes")
+    (synopsis "Accessible light theme (WCAG AAA)")
+    (description
+     "Modus operandi is the light version of the Modus accessible themes for
+GNU Emacs.  The contrast ratio between foreground and background values should
+always be greater than 7:1, which conforms with the WCAG AAA accessibility
+standard.  This is the highest standard of its kind.")
+    (license license:gpl3+)))
+
 (define-public emacs-modus-vivendi-theme
   (package
     (name "emacs-modus-vivendi-theme")