summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-10-21 13:33:01 +0000
committerRicardo Wurmus <rekado@elephly.net>2021-10-21 13:33:01 +0000
commit579f31396dd8066c013cb3b6463e85dba5e84c52 (patch)
tree9053467086c5988a369ed23456a7c2f9d6f3b954
parent36cf0253a9dfb013a6cb50adf5942eebe0d5ee54 (diff)
downloadguix-579f31396dd8066c013cb3b6463e85dba5e84c52.tar.gz
gnu: python-levenshtein: Update to 0.12.2.
* gnu/packages/python-xyz.scm (python-levenshtein): Update to 0.12.2.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c335dea277..18f88fc1a7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18358,14 +18358,14 @@ perform the operations required for synchronizing plain text.")
 (define-public python-levenshtein
   (package
     (name "python-levenshtein")
-    (version "0.12.0")
+    (version "0.12.2")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "python-Levenshtein" version))
       (sha256
        (base32
-        "1c9ybqcja31nghfcc8xxbbz9h60s9qi12b9hr4jyl69xbvg12fh3"))))
+        "1xj60gymwx1jl2ra9razx2wk8nb9cv1i7l8d14qsp8a8s7xra8yw"))))
     (build-system python-build-system)
     (home-page "https://github.com/ztane/python-Levenshtein")
     (synopsis "Fast computation of Levenshtein distance and string similarity")