summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-05-18 16:28:26 -0400
committerMark H Weaver <mhw@netris.org>2015-05-18 16:28:55 -0400
commit5a76830853b0b8f68a950499a5525a63f3cfec74 (patch)
tree15e34839a0646658e2f93c93d62eb672de9eb6c3
parent113c17a0c969e600023698ae3a34994a796d0046 (diff)
downloadguix-5a76830853b0b8f68a950499a5525a63f3cfec74.tar.gz
gnu: linux-libre: Update to 4.0.4.
* gnu/packages/linux.scm (linux-libre): Update to 4.0.4.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 32258ae489..b5f4b55c6b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -200,7 +200,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "4.0.3")
+  (let* ((version "4.0.4")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -273,7 +273,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "111mr9c007yzq5pkn9j8nfy4w6rr94bs6krb8iinrlb9chnyixlj"))))
+               "1czjhyczzaz1dvhy9lrlxlk6gf45wcw3rnpcmh697dxgf37clmzp"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)