summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-09-10 21:57:16 -0400
committerMark H Weaver <mhw@netris.org>2016-09-10 22:11:19 -0400
commit5ed67c812fe5a83f7c5c0b243258b8f88bde7822 (patch)
tree0e377ebce1e7c8f9984a097caaf595330dbf52f3
parent4bf184caa478ff574e40d6255b0f27967c72511b (diff)
downloadguix-5ed67c812fe5a83f7c5c0b243258b8f88bde7822.tar.gz
gnu: linux-libre@4.4: Update to 4.4.20.
* gnu/packages/linux.scm (linux-libre-4.4): Update to 4.4.20.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a2b4e9017d..a0c5b83703 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,13 +373,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.4
   (package
     (inherit linux-libre)
-    (version "4.4.19")
+    (version "4.4.20")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "0nddjs7prmb0g7g3w2k4qfyq02a9szm5nvsgflxcaarbq1slibb5"))))
+                "1fi0pyyzcf643vdsss0d9ld6jqyxw0k76r0a5vpd4mv3dcl37yyq"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))