summary refs log tree commit diff
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2019-12-20 21:54:44 +0530
committerArun Isaac <arunisaac@systemreboot.net>2019-12-26 18:54:43 +0530
commit6cde07379f2a049b8c7f0eca90959f6c170c4102 (patch)
treebea7db3db4f79828a36ff2f02bf13dd8dfd6aa6e
parent838db4fcc7863f5bd638a7ee2c8196c59f9a45f2 (diff)
downloadguix-6cde07379f2a049b8c7f0eca90959f6c170c4102.tar.gz
gnu: gdal: Enable netCDF format driver.
* gnu/packages/geo.scm (gdal)[inputs]: Add netcdf.
-rw-r--r--gnu/packages/geo.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 2c1fcd1996..cec5613152 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -61,6 +61,7 @@
   #:use-module (gnu packages icu4c)
   #:use-module (gnu packages java)
   #:use-module (gnu packages lua)
+  #:use-module (gnu packages maths)
   #:use-module (gnu packages pcre)
   #:use-module (gnu packages perl)
   #:use-module (gnu packages pkg-config)
@@ -628,6 +629,7 @@ development.")
        ("libpng" ,libpng)
        ("libtiff" ,libtiff)
        ("libwebp" ,libwebp)
+       ("netcdf" ,netcdf)
        ("pcre" ,pcre)
        ("proj" ,proj)
        ("sqlite" ,sqlite)