summary refs log tree commit diff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-05-09 21:43:32 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2018-05-09 22:32:39 +0200
commit8bbf99ae25b5f45fe6d327fd4b0b3a809f61f112 (patch)
tree3485b7e6ed09c525997aa38cc20f37f038706214
parentbe906ad16e9bf5ab322cc2a79cf934d37a06dcc7 (diff)
downloadguix-8bbf99ae25b5f45fe6d327fd4b0b3a809f61f112.tar.gz
gnu: android-make-stub: Update to 0.4.
* gnu/packages/android.scm (android-make-stub): Update to 0.4.
-rw-r--r--gnu/packages/android.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index 34525f1eca..2da0a24f5c 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -44,22 +44,20 @@
   #:use-module (gnu packages linux))
 
 (define-public android-make-stub
-  (let ((commit "v0.1")
-        (revision "21"))
   (package
     (name "android-make-stub")
-    (version "0.1")
+    (version "0.4")
     (source
      (origin
       (method git-fetch)
       (uri (git-reference
             (url "https://github.com/daym/android-make-stub.git")
-            (commit commit)))
+            (commit (string-append "v" version))))
       (file-name (string-append "android-make-stub-"
                                 version "-checkout"))
       (sha256
        (base32
-        "1ni4szpcx2clf3lpzrybabwk7bgvsl6ynng7xxfc49y4jkdkk4sh"))))
+        "069bcldva63qbda7c8j6kyf9z28qnygszqfkgzq48hmkfmjrhbqg"))))
       (build-system gnu-build-system)
       (arguments
        `(#:tests? #f ; None exist.
@@ -77,7 +75,7 @@
     (description "@code{android-make-stub} provides stubs for the
 @command{make} system of the Android platform.  This allows us to
 use their packages mostly unmodified in our Android NDK build system.")
-    (license license:asl2.0))))
+    (license license:asl2.0)))
 
 ;; The Makefiles that we add are largely based on the Debian
 ;; packages.  They are licensed under GPL-2 and have copyright: