summary refs log tree commit diff
diff options
context:
space:
mode:
authorMădălin Ionel Patrașcu <madalinionel.patrascu@mdc-berlin.de>2022-12-07 06:18:27 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-12-12 16:17:39 +0100
commit977a15d8e8e85c1cf074df4a28b9923a8827d959 (patch)
tree1e6bf1eb7f3caa0b7e7ceffd9b0f84fcbc9804ab
parent8d2222fac6d1adf99cef4ead7389f86d4a6b77a8 (diff)
downloadguix-977a15d8e8e85c1cf074df4a28b9923a8827d959.tar.gz
gnu: Add r-rmutil.
* gnu/packages/cran.scm (r-rmutil): New variable.
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 16329b5871..46652a7d13 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -16280,6 +16280,29 @@ functions.  To this end, the package interfaces with the @dfn{Multiple
 Precision Floating-Point Reliable} (MPFR) library.")
     (license license:gpl2+)))
 
+(define-public r-rmutil
+  (package
+    (name "r-rmutil")
+    (version "1.1.10")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "rmutil" version))
+              (sha256
+               (base32
+                "1yd5gkg4jg3rvqrfl8c5r07lcr37n1p9h1a7b6s45iswd77dg7w1"))))
+    (properties `((upstream-name . "rmutil")))
+    (build-system r-build-system)
+    (native-inputs (list gfortran))
+    (home-page "https://www.commanster.eu/rcode.html")
+    (synopsis
+     "Utilities for nonlinear regression and repeated measurements models")
+    (description
+     "This package provides a toolkit of functions for nonlinear regression
+and repeated measurements.  It was designated to be imported by other packages
+such as @code{gnlm}, @code{stable}, @code{growth}, @code{repeated}, and
+@code{event}.")
+    (license license:gpl2+)))
+
 (define-public r-assertive-base
   (package
     (name "r-assertive-base")