summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-09-25 11:00:05 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-01 21:36:35 +0200
commit9b72ce60fb99d6a86995d505ce58039f82374782 (patch)
tree789ddc3f035978b0dc268e3fcc18b6172c4f17a5
parent917de2511b21fa95d82f199d98e00b420ec20e3e (diff)
downloadguix-9b72ce60fb99d6a86995d505ce58039f82374782.tar.gz
gnu: utf8proc: Update to 2.0.2.
* gnu/packages/textutils.scm (utf8proc): Update to 2.0.2.
-rw-r--r--gnu/packages/textutils.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index c4479fbde9..a9725b47d3 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -102,7 +102,7 @@ libenca and several charset conversion libraries and tools.")
 (define-public utf8proc
   (package
     (name "utf8proc")
-    (version "1.3.1")
+    (version "2.0.2")
     (source
      (origin
        (method url-fetch)
@@ -111,7 +111,7 @@ libenca and several charset conversion libraries and tools.")
              version ".tar.gz"))
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
-        (base32 "1k48as5kjkar4yj3dwxyll8ykj4k723ib5a6mnw1g86q3zi0zdl3"))))
+        (base32 "140vib1m6n5kwzkw1n9fbsi5gl6xymbd7yndwqx1sj15aakak776"))))
     (build-system gnu-build-system)
     (arguments
      '(#:tests? #f ;no "check" target
@@ -124,7 +124,7 @@ libenca and several charset conversion libraries and tools.")
     (synopsis "C library for processing UTF-8 Unicode data")
     (description "utf8proc is a small C library that provides Unicode
 normalization, case-folding, and other operations for data in the UTF-8
-encoding, supporting Unicode version 7.0.")
+encoding, supporting Unicode version 9.0.0.")
     (license license:expat)))
 
 (define-public libgtextutils