summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-26 16:01:11 -0400
committerMark H Weaver <mhw@netris.org>2020-08-26 16:01:11 -0400
commit9cbe897d26ca49f89f16583bf3a53a5abf452b92 (patch)
tree123acd615faf5b93a592eb0adcd5ce288b598fbb
parentd73cfd89167d406c4e9b1f4f63d182adf7e4e46e (diff)
downloadguix-9cbe897d26ca49f89f16583bf3a53a5abf452b92.tar.gz
gnu: linux-libre: Update to 5.8.4.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.4.
(linux-libre-5.8-pristine-source): Update hash.
(deblob-scripts-5.8): Update to 5.8.4.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0b603cfa0d..596d3be340 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -208,7 +208,7 @@ defconfig.  Return the appropriate make target if applicable, otherwise return
 
 (define deblob-scripts-5.8
   (linux-libre-deblob-scripts
-   "5.8.2"
+   "5.8.4"
    (base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
    (base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
 
@@ -389,10 +389,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
     (sha256 hash)))
 
 
-(define-public linux-libre-5.8-version "5.8.3")
+(define-public linux-libre-5.8-version "5.8.4")
 (define-public linux-libre-5.8-pristine-source
   (let ((version linux-libre-5.8-version)
-        (hash (base32 "0y8prifvkywqsx5lk80bh31m505vinmicpvdrirgg0c9scg7x8lf")))
+        (hash (base32 "15hyz92wsk6fxqr1rq0k77qw76jka2igpc9xviwa0j4a5qrr43fv")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.8)))