summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-05-07 02:28:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-06-16 00:29:21 +0200
commit9fc7cc31e232cdfe810044ff33f7210dc59f33f5 (patch)
tree9547e8028d0b76a9d91edcc9aed83ce86f5082ea
parent82c955c0a5aefb5f15e42ad012a31867458b281b (diff)
downloadguix-9fc7cc31e232cdfe810044ff33f7210dc59f33f5.tar.gz
gnu: spin2cpp: Update to 3.6.3.
* gnu/packages/embedded.scm (spin2cpp): Update to 3.6.3.
-rw-r--r--gnu/packages/embedded.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/embedded.scm b/gnu/packages/embedded.scm
index 3b93b18d3d..c158405a0c 100644
--- a/gnu/packages/embedded.scm
+++ b/gnu/packages/embedded.scm
@@ -676,7 +676,7 @@ upload binaries to a Parallax Propeller micro-controller.")
 (define-public spin2cpp
   (package
     (name "spin2cpp")
-    (version "3.4.0")
+    (version "3.6.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/totalspectrum/spin2cpp/"
@@ -684,7 +684,7 @@ upload binaries to a Parallax Propeller micro-controller.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "00i8i0dspd5115ggkv5vx2xqb21l6y38wz0bakgby8n3b4k9xnk0"))))
+                "0v5vzh69bp1r2byrpz12rql1w24ff2v9msr31596zq6hd6n82lnh"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ;; The tests assume that a micro-controller is connected.