summary refs log tree commit diff
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2023-07-19 15:53:48 +0100
committer宋文武 <iyzsong@member.fsf.org>2023-08-01 19:19:34 +0800
commita0d305005e8286fbfae084a99d981b8c21edea24 (patch)
treebfd0b220b76ef167c48fcdfda9cde27a343a5814
parent1b8c5480f64a57f46e39822136d279fa0b1270cd (diff)
downloadguix-a0d305005e8286fbfae084a99d981b8c21edea24.tar.gz
gnu: ccache: Update to 4.8.2.
* gnu/packages/ccache.scm (ccache): Update to 4.8.2.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
-rw-r--r--gnu/packages/ccache.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index 48f88c4b4b..7145ceeb90 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -35,14 +35,14 @@
 (define-public ccache
   (package
     (name "ccache")
-    (version "4.7.4")
+    (version "4.8.2")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/ccache/ccache/releases/download/v"
                            version "/ccache-" version ".tar.xz"))
        (sha256
-        (base32 "0djfm138m863g772bnq7m2mfwh3y8sqxczc3yssg1yiybp8n836z"))))
+        (base32 "0jba0zr2893gbzg4710f2gbayj33lz618lpflx7nrcd5i3wb6grx"))))
     (build-system cmake-build-system)
     (arguments
      (list #:configure-flags