summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:54:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:32 +0200
commita533856e9419b9da7d77159df408fca3a753e712 (patch)
tree5d2e0c55e82b2467b05b634e2aad7b3fa3507a4d
parent3165b4d46b73927e75b16b69fe6051c26522961b (diff)
downloadguix-a533856e9419b9da7d77159df408fca3a753e712.tar.gz
gnu: Add texlive-tensind.
* gnu/packages/tex.scm (texlive-tensind): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4c9946c229..24ebea2a49 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6640,6 +6640,24 @@ configuration of the language to be used in the diagrams.  The @code{tablor}
 package requires that shell escape be enabled.")
     (license license:lppl)))
 
+(define-public texlive-tensind
+  (package
+    (name "texlive-tensind")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tensind/" "tex/latex/tensind/")
+             (base32
+              "1i0iczq20ihx5y19j9ifpbm6sad6jv9cs8zwblgkddyhwxa7n764")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tensind")
+    (synopsis "Typeset tensors")
+    (description
+     "This package typesets tensors with dots filling gaps and fine tuning of
+index placement.")
+    (license license:expat)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")