summary refs log tree commit diff
diff options
context:
space:
mode:
authorFederico Beffa <beffa@fbengineering.ch>2014-12-13 09:40:17 +0100
committerFederico Beffa <beffa@fbengineering.ch>2014-12-13 09:44:26 +0100
commitc1125a04bbd2c63ab25437c229cd3b6646c0bddb (patch)
tree468476ee6d790303eae80088b6f0bb285c5de364
parentaba42c98b30c33077f2752d144ee76218ef0ebda (diff)
downloadguix-c1125a04bbd2c63ab25437c229cd3b6646c0bddb.tar.gz
gnu: python-numpy-bootstrap: Make tests verbose.
* gnu/packages/python.scm (python-numpy-bootstrap): Make tests verbose to
  allow test failure debugging on hydra.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 67effe77d6..dc7def5507 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1934,7 +1934,8 @@ writing C extensions for Python as easy as Python itself.")
          'install 'check
          (lambda _ 
            (with-directory-excursion "/tmp"
-             (zero? (system* "python" "-c" "import numpy; numpy.test()"))))
+             (zero? (system* "python" "-c" 
+                             "import numpy; numpy.test(verbose=2)"))))
          (alist-delete 
           'check 
           %standard-phases)))))