summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2016-09-21 22:45:30 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-09-26 03:25:02 +0200
commitcd26ec3bbffb8dd7090ae8f97ba38573a9e00665 (patch)
tree77f4e8d3b038a4306d713245dfb7704820abb465
parent929d4aaea10e899479958eff6bc6c5adb34745fd (diff)
downloadguix-cd26ec3bbffb8dd7090ae8f97ba38573a9e00665.tar.gz
gnu: Add r-bbmisc.
* gnu/packages/statistics.scm (r-bbmisc): New variable.
-rw-r--r--gnu/packages/statistics.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 1e6f3fd3ee..c8ad5a8696 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -1655,6 +1655,28 @@ checks.  A substantial part of the package was written in C to minimize any
 worries about execution time overhead.")
     (license license:bsd-3)))
 
+(define-public r-bbmisc
+  (package
+    (name "r-bbmisc")
+    (version "1.10")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "BBmisc" version))
+       (sha256
+        (base32
+         "0cw2mhw7qhdrx91zzd5iwyh7ch9fy4wxga8j63731q6sxr1airjl"))))
+    (properties `((upstream-name . "BBmisc")))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-checkmate" ,r-checkmate)))
+    (home-page "https://github.com/berndbischl/BBmisc")
+    (synopsis "Miscellaneous functions for R package development")
+    (description
+     "This package provides miscellaneous helper functions for the development
+of R packages.")
+    (license license:bsd-3)))
+
 (define-public r-brew
   (package
     (name "r-brew")