summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-02 15:18:37 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-09 17:07:35 +0200
commitcd2c77f434e15bcfb25eef6f528db900f01ce6a7 (patch)
tree5ee9a132066c4e6651257b6efcef1b4eb3f78eb1
parentacc620d6ed608cd80ae4c3d7ca749af1e0a1ce46 (diff)
downloadguix-cd2c77f434e15bcfb25eef6f528db900f01ce6a7.tar.gz
gnu: Add texlive-latex-wasysym.
* gnu/packages/tex.scm (texlive-latex-wasysym): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 50966b9a59..5324da7568 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2157,6 +2157,27 @@ styles.  It also includes a package to change the page styles when there are
 floats in a page.  You may assign headers/footers to individual floats, too.")
     (license license:lppl)))
 
+(define-public texlive-latex-wasysym
+  (package
+    (name "texlive-latex-wasysym")
+    (version (number->string %texlive-revision))
+    (source (origin
+              (method svn-fetch)
+              (uri (texlive-ref "latex" "wasysym"))
+              (sha256
+               (base32
+                "1sgwbfwjjf70g54hh93gsd9jp9nm67w6n74x9d72a56n07jbk5hv"))))
+    (build-system texlive-build-system)
+    (arguments '(#:tex-directory "latex/wasysym"))
+    (home-page "http://www.ctan.org/pkg/wasysym")
+    (synopsis "LaTeX support file to use the WASY2 fonts")
+    (description
+     "The wasy2WASY2 (Waldi Symbol) font by Roland Waldi provides many glyphs
+like male and female symbols and astronomical symbols, as well as the complete
+lasy font set and other odds and ends.  The wasysym package implements an easy
+to use interface for these symbols.")
+    (license license:lppl)))
+
 (define texlive-texmf
   (package
    (name "texlive-texmf")