summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-10 22:30:41 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-12 20:30:19 +0100
commite05cc6b80236d7987554d13627ccad69ec7a2a46 (patch)
tree821e2309b9a7c9d831986cfc0a1f932cb9e0a002
parent1e000f176f1512c128b50cbb2cd10ceefd89883d (diff)
downloadguix-e05cc6b80236d7987554d13627ccad69ec7a2a46.tar.gz
gnu: meson: Update to 0.44.0.
* gnu/packages/build-tools.scm (meson): Update to 0.44.0
-rw-r--r--gnu/packages/build-tools.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/build-tools.scm b/gnu/packages/build-tools.scm
index 00a286150a..7c0faca9a2 100644
--- a/gnu/packages/build-tools.scm
+++ b/gnu/packages/build-tools.scm
@@ -1,6 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2017 Corentin Bocquillon <corentin@nybble.fr>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -70,7 +71,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
 (define-public meson
   (package
     (name "meson")
-    (version "0.43.0")
+    (version "0.44.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/mesonbuild/meson/"
@@ -78,7 +79,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0h3k0m45004ay1hzz9r66fkl1kwizaigxahyrlabyw0d1slyq4y5"))))
+                "06r8limj38mv884s5riiz6lpzw37cvhbf9jd0smzcbi7fwmv3yah"))))
     (build-system python-build-system)
     (inputs `(("ninja", ninja)))
     (propagated-inputs `(("python" ,python)))