summary refs log tree commit diff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2021-03-15 16:55:07 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-03-23 21:37:56 -0400
commitec1a9c61e70e52450b4b80bbf5e6f8cce324036a (patch)
tree4e8aa0474c51a3ee531cd7527bfc5b495e6c1234
parentd20198347510094c809fb16f04181ae67b50a924 (diff)
downloadguix-ec1a9c61e70e52450b4b80bbf5e6f8cce324036a.tar.gz
gnu: python2-flask-babel: Remove package.
* gnu/packages/python-web.scm (python2-flask-babel): Delete.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 119d3aa0a9..2c5847312b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1017,9 +1017,6 @@ support for Flask.  This is based on the Python babel module as well as pytz -
 both of which are installed automatically if you install this library.")
     (license license:bsd-3)))
 
-(define-public python2-flask-babel
-  (package-with-python2 python-flask-babel))
-
 (define-public python-flask-cors
   (package
     (name "python-flask-cors")