summary refs log tree commit diff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2014-04-15 14:50:33 +0200
committerAndreas Enge <andreas@enge.fr>2014-04-15 14:50:33 +0200
commiteda6a07419394f5a7c7bf40dddb50c4b5aa874fb (patch)
tree7dfcfaaa6580404a1fe774b6c4c28edc9c984ec8
parent87d7bb0d02bf0e5985cf4f47fa21aebb62c9260f (diff)
downloadguix-eda6a07419394f5a7c7bf40dddb50c4b5aa874fb.tar.gz
gnu: gawk: Revert previous commit, which should go into core-updates.
* gnu/packages/gawk.scm (gawk): Downgrade to 4.1.0 to avoid recompiling
    almost everything in master.
-rw-r--r--gnu/packages/gawk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index fe422a2014..9b22a1e5b8 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -27,13 +27,13 @@
 (define-public gawk
   (package
    (name "gawk")
-   (version "4.1.1")
+   (version "4.1.0")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://gnu/gawk/gawk-" version
                                 ".tar.xz"))
             (sha256
-             (base32 "1nz83vpss8xv7m475sv4qhhj40g74nvcw0y9kwq9ds8wzfmcdm7g"))))
+             (base32 "0hin2hswbbd6kd6i4zzvgciwpl5fba8d2s524z8y5qagyz3x010q"))))
    (build-system gnu-build-system)
    (arguments
     `(#:parallel-tests? #f                ; test suite fails in parallel