summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-06-27 22:32:08 +0200
committerMarius Bakke <marius@gnu.org>2022-06-27 23:47:59 +0200
commit6ee0f40e8344750c16de4885dd2e25f2e37e5163 (patch)
treed52d48b38d890bd7c622745bd7443f11b9d914be
parent1e39cc64811e12d41b08ad301629c5669f42137a (diff)
downloadguix-6ee0f40e8344750c16de4885dd2e25f2e37e5163.tar.gz
gnu: ruby-sqlite3: Update to 1.4.4.
* gnu/packages/ruby.scm (ruby-sqlite3): Update to 1.4.4.
[native-inputs]: Change from RUBY-MINI-PORTILE to RUBY-MINI-PORTILE-2.
-rw-r--r--gnu/packages/ruby.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index d6fe2f9fc0..5b65196c6c 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8761,14 +8761,14 @@ neither too verbose nor too minimal.")
 (define-public ruby-sqlite3
   (package
     (name "ruby-sqlite3")
-    (version "1.4.2")
+    (version "1.4.4")
     (source
      (origin
        (method url-fetch)
        (uri (rubygems-uri "sqlite3" version))
        (sha256
         (base32
-         "0lja01cp9xd5m6vmx99zwn4r7s97r1w5cb76gqd8xhbm1wxyzf78"))))
+         "1z1wa639c278bsipczn6kv8b13fj85pi8gk7x462chqx6k0wm0ax"))))
     (build-system ruby-build-system)
     (arguments
      `(#:phases
@@ -8779,7 +8779,7 @@ neither too verbose nor too minimal.")
     (inputs
      (list sqlite))
     (native-inputs
-     (list ruby-hoe ruby-rake-compiler ruby-mini-portile))
+     (list ruby-hoe ruby-rake-compiler ruby-mini-portile-2))
     (synopsis "Interface with SQLite3 databases")
     (description
      "This module allows Ruby programs to interface with the SQLite3 database