summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:08 +0200
commitc89173cf466046c830bc0cf99a149996d6e21b14 (patch)
tree507d9953a9734e0aa1a82eaea384551b7df999e7
parent51bf90c72e9c627f2bf8acb5556c5c6f9132cebe (diff)
downloadguix-c89173cf466046c830bc0cf99a149996d6e21b14.tar.gz
gnu: mplayer: Remove input labels.
* gnu/packages/video.scm (mplayer)[inputs]:
Remove input labels.
-rw-r--r--gnu/packages/video.scm62
1 files changed, 31 insertions, 31 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index bcf385fd61..df93576525 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2113,37 +2113,37 @@ streaming protocols.")
     (native-inputs
      (list pkg-config yasm))
     (inputs
-     `(("alsa-lib" ,alsa-lib)
-       ("cdparanoia" ,cdparanoia)
-       ("ffmpeg" ,ffmpeg-4)
-       ("fontconfig" ,fontconfig)
-       ("freetype" ,freetype)
-       ("giflib" ,giflib)
-       ("lame" ,lame)
-       ("libass" ,libass)
-       ("libdvdcss" ,libdvdcss)
-       ("libdvdnav" ,libdvdnav)         ; ignored without libdvdread
-       ("libdvdread" ,libdvdread)       ; ignored without libdvdnav
-       ("libjpeg" ,libjpeg-turbo)
-       ("libmpeg2" ,libmpeg2)
-       ("libmpg123" ,mpg123)            ; audio codec for MP3
-       ("libpng" ,libpng)
-       ("libtheora" ,libtheora)
-       ("libvdpau" ,libvdpau)
-       ("libvorbis" ,libvorbis)
-       ("libx11" ,libx11)
-       ("libx264" ,libx264)
-       ("libxinerama" ,libxinerama)
-       ("libxv" ,libxv)
-       ("libxxf86dga" ,libxxf86dga)
-       ("mesa" ,mesa)
-       ("opus" ,opus)
-       ("perl" ,perl)
-       ("pulseaudio" ,pulseaudio)
-       ("python" ,python-wrapper)
-       ("sdl" ,sdl)
-       ("speex" ,speex)
-       ("zlib" ,zlib)))
+     (list alsa-lib
+           cdparanoia
+           ffmpeg-4
+           fontconfig
+           freetype
+           giflib
+           lame
+           libass
+           libdvdcss
+           libdvdnav                    ; ignored without libdvdread
+           libdvdread                   ; ignored without libdvdnav
+           libjpeg-turbo
+           libmpeg2
+           mpg123                       ; audio codec for MP3
+           libpng
+           libtheora
+           libvdpau
+           libvorbis
+           libx11
+           libx264
+           libxinerama
+           libxv
+           libxxf86dga
+           mesa
+           opus
+           perl
+           pulseaudio
+           python-wrapper
+           sdl
+           speex
+           zlib))
     (arguments
      `(#:tests? #f                      ; no test target
        #:phases