summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-03 19:41:23 -0500
committerLeo Famulari <leo@famulari.name>2022-03-06 18:37:57 -0500
commitcc9f9565c1e9d51e0c9a5604a15991558267cfcb (patch)
tree608fafd33b56ea6b57fe09847889be76c3e7e204
parentf5f52b54baaad2340e635f93c9c5c0ec566a4d0d (diff)
downloadguix-cc9f9565c1e9d51e0c9a5604a15991558267cfcb.tar.gz
gnu: linux-libre 4.19: Update to 4.19.232.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.232.
(linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 537a6ac2b0..3a1008c835 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,7 +420,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.231")
+(define-public linux-libre-4.19-version "4.19.232")
 (define-public linux-libre-4.19-gnu-revision "gnu1")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "0cc1ipar37gvzr1xdbda5hghnvjmy8pk8an8hs2jspmhnfrj6cb7")))
+        (hash (base32 "0b520cwwqr5b1skc3gbq35hfjqpidxcl3gq7x5bdqqqdg0afiksg")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))