summary refs log tree commit diff
diff options
context:
space:
mode:
authorWiktor Żelazny <wzelazny@vurv.cz>2022-09-05 20:06:24 +0200
committerChristopher Baines <mail@cbaines.net>2022-09-10 11:26:58 +0100
commit13f1584b2ed01f93af010b5e84b5281a07acf0cb (patch)
tree5eb7a01116f8599e73d3b51ddee30d682fa07f20
parent37e4015f46583e7fb314868876ff70b424a6154c (diff)
downloadguix-13f1584b2ed01f93af010b5e84b5281a07acf0cb.tar.gz
gnu: Add texlive-latex-enotez.
* gnu/packages/tex.scm (texlive-latex-enotez): New variable.

Signed-off-by: Christopher Baines <mail@cbaines.net>
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 530ba5070a..ff4701b873 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6709,6 +6709,22 @@ splines, and filled circles and ellipses.  The package uses @code{tpic}
 @code{\\special} commands.")
     (license license:public-domain)))
 
+(define-public texlive-latex-enotez
+  (package
+    (inherit (simple-texlive-package
+              "texlive-latex-enotez"
+              (list "doc/latex/enotez/"
+                    "tex/latex/enotez/")
+              (base32 "1s1wyq6m5932gpbpvvkiw857q94jn1rp7xy9y7hysz9aafjqjyk2")
+              #:trivial? #t))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/enotez")
+    (synopsis "Support for end-notes")
+    (description
+     "This package allows nested endnotes, supports @code{hyperref} and
+provides means for easy customization of the list of notes.")
+    (license license:lppl1.3c+)))
+
 (define-public texlive-enumitem
   (package
     (inherit