summary refs log tree commit diff
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2023-02-08 22:05:28 +0100
committerJelle Licht <jlicht@fsfe.org>2023-02-20 16:58:57 +0100
commit291a0c1e47663683305cc6fcd73b4c88f35476c3 (patch)
tree6da874f6181d6af007e68fe8b0885791f61684a3
parent486dfcae89bdb87795775031f7fdf090d60b253b (diff)
downloadguix-291a0c1e47663683305cc6fcd73b4c88f35476c3.tar.gz
gnu: libuv-for-node: Update to 1.44.2.
* gnu/packages/libevent.scm (libuv-for-node): Update to 1.44.2.

Signed-off-by: Jelle Licht <jlicht@fsfe.org>
-rw-r--r--gnu/packages/libevent.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/libevent.scm b/gnu/packages/libevent.scm
index f9722e4469..fa1e76b347 100644
--- a/gnu/packages/libevent.scm
+++ b/gnu/packages/libevent.scm
@@ -147,14 +147,14 @@ resolution, asynchronous file system operations, and threading primitives.")
   (package
     (inherit libuv)
     (name "libuv")
-    (version "1.42.0")
+    (version "1.44.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://dist.libuv.org/dist/v" version
                                   "/libuv-v" version ".tar.gz"))
               (sha256
                (base32
-                "0wpb9pz3r8nksnrf4zbixj2kk9whr7abi45ydrwyv2js2ljrc4j3"))))
+                "1d1wy1061cf2mfygr2j6jbm0da2mhsf0l9yq4rjkqrsmijbdrz6c"))))
     (properties '((hidden? . #t)))))
 
 (define-public libuv-julia