summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 00:38:05 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:54 -0500
commita343c504eb0761e8dd2ab4786ba5f6669a8f0464 (patch)
treee647949db758b46cc1307d8034829fc362f5eb5f
parent2a2f4386fe3133800c476fede5169765a2136f07 (diff)
downloadguix-a343c504eb0761e8dd2ab4786ba5f6669a8f0464.tar.gz
gnu: python-text-unidecode: Do not set PYTHONPATH.
* gnu/packages/python-xyz.scm (python-text-unidecode)
[phases]{check}: Do not set PYTHONPATH.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index fb6e49bcec..4fa4f153a7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2902,9 +2902,6 @@ somewhat intelligible.")
      '(#:phases (modify-phases %standard-phases
                   (replace 'check
                     (lambda _
-                      (setenv "PYTHONPATH"
-                              (string-append "./build/lib:"
-                                             (getenv "PYTHONPATH")))
                       (invoke "pytest" "-vv"))))))
     (native-inputs
      `(("python-pytest" ,python-pytest)))