summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-07-13 22:27:58 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-07-13 22:29:24 +0200
commitf7c6d31e33167a64351c805c857e5727c7c3db4b (patch)
tree23aa88d98880f06b292d854bf7f58f51a7af63a9
parentd17879cd0dec60ea7490632910257890f207d6cb (diff)
downloadguix-f7c6d31e33167a64351c805c857e5727c7c3db4b.tar.gz
gnu: python-mizani: Fix embedded version string.
* gnu/packages/python-xyz.scm (python-mizani)[native-inputs]: Add
python-setuptools-scm to correct embedded version form 0.0.0 to 0.9.2.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6d460e286e..069d60fdda 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4273,7 +4273,8 @@ processing tasks.")
     (propagated-inputs
      (list python-matplotlib python-numpy python-pandas python-scipy))
     (native-inputs
-     (list python-setuptools python-pytest python-pytest-cov tzdata))
+     (list python-setuptools python-setuptools-scm
+           python-pytest python-pytest-cov tzdata))
     (home-page "https://github.com/has2k1/mizani")
     (synopsis "Create data visualizations in Python")
     (description