summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-18 16:41:51 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-19 21:56:58 -0500
commit2cafbf4147d31b0018583618204746424e0c2449 (patch)
tree3872b1c768d20a90eff282a2e806fab1de961e39
parenta2ec24c65cbfae9e65699c7962b3b8d62b7cd3c6 (diff)
downloadguix-2cafbf4147d31b0018583618204746424e0c2449.tar.gz
gnu: python-bandit: Fix indentation.
* gnu/packages/openstack.scm (python-bandit): Fix indentation.
-rw-r--r--gnu/packages/openstack.scm19
1 files changed, 9 insertions, 10 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index 1c1fe66071..57f193702a 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -59,19 +59,18 @@
      ;; python-stestr.
      `(#:tests? #f))
     (propagated-inputs
-      `(("python-gitpython" ,python-gitpython)
-        ("python-pyyaml" ,python-pyyaml)
-        ("python-six" ,python-six)
-        ("python-stevedore" ,python-stevedore)))
+     `(("python-gitpython" ,python-gitpython)
+       ("python-pyyaml" ,python-pyyaml)
+       ("python-six" ,python-six)
+       ("python-stevedore" ,python-stevedore)))
     (native-inputs
-      `(("python-pbr" ,python-pbr)))
+     `(("python-pbr" ,python-pbr)))
     (home-page "https://github.com/PyCQA/bandit")
     (synopsis "Security oriented static analyser for python code")
-    (description
-      "Bandit is a tool designed to find common security issues in Python code.
-To do this Bandit processes each file, builds an AST from it, and runs
-appropriate plugins against the AST nodes.  Once Bandit has finished scanning
-all the files it generates a report.")
+    (description "Bandit is a tool designed to find common security issues in
+Python code.  To do this Bandit processes each file, builds an AST from it,
+and runs appropriate plugins against the AST nodes.  Once Bandit has finished
+scanning all the files it generates a report.")
     (license asl2.0)))
 
 (define-public python-debtcollector