summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-24 22:59:43 -0500
committerLeo Famulari <leo@famulari.name>2023-01-25 13:36:37 -0500
commit31b289f04a864f6ce231f5f7d6979f9d8d358b90 (patch)
treed0d1468fb552aef55fb7c240fbd79eb74907b537
parentc608ccbae85331d0acca276aa05bacbb7f9a0fb2 (diff)
downloadguix-31b289f04a864f6ce231f5f7d6979f9d8d358b90.tar.gz
gnu: linux-libre 5.4: Update to 5.4.230.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.230.
(linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3881d521c0..62b96ab00d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -529,7 +529,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))
 
-(define-public linux-libre-5.4-version "5.4.229")
+(define-public linux-libre-5.4-version "5.4.230")
 (define-public linux-libre-5.4-gnu-revision "gnu1")
 (define deblob-scripts-5.4
   (linux-libre-deblob-scripts
@@ -539,7 +539,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1bgblfkcnrabnr9hpdl07qgps57h6bq4v5pjrxs798vq43db66va")))
 (define-public linux-libre-5.4-pristine-source
   (let ((version linux-libre-5.4-version)
-        (hash (base32 "1bx77x4x10v38ygfiz0dcw938ybczq7f3srg11ifzvwm243r5if5")))
+        (hash (base32 "0bz6hfhsahymys2g9s4nzf862z0zfq4346577cpvf98hrhnd6kx7")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))