summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-06 23:49:22 -0500
committerLeo Famulari <leo@famulari.name>2022-02-07 00:14:32 -0500
commit418208090b21319797fd461e091570fd9d54d894 (patch)
treea8869425264084069b543f7d41c9d4e5b1bc9e6b
parent95664bc64831b9b7b589580b2e9769fa8bc934b9 (diff)
downloadguix-418208090b21319797fd461e091570fd9d54d894.tar.gz
gnu: Remove python2-llfuse.
* gnu/packages/python-xyz.scm (python2-llfuse): Remove variable.
(python-llfuse)[properties]: Remove field.
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7c1b5e8ed3..453cdbb16c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11123,14 +11123,7 @@ third-party code.")
     (description
      "Python-LLFUSE is a set of Python bindings for the low level FUSE API.")
     (home-page "https://bitbucket.org/nikratio/python-llfuse/")
-    (license license:lgpl2.0+)
-    (properties `((python2-variant . ,(delay python2-llfuse))))))
-
-(define-public python2-llfuse
-  (let ((base (package-with-python2
-               (strip-python2-variant python-llfuse))))
-    (package/inherit base
-      (propagated-inputs `(("python2-contextlib2" ,python2-contextlib2))))))
+    (license license:lgpl2.0+)))
 
 (define-public python-msgpack
   (package