summary refs log tree commit diff
diff options
context:
space:
mode:
authorSimon South <simon@simonsouth.net>2020-10-10 18:24:20 -0400
committerChristopher Baines <mail@cbaines.net>2020-10-23 20:45:24 +0100
commit6f95911ad175a836fbd5aaa42a8aecb0fc335a1e (patch)
tree64465b689bf316a8fc685ee1944e70216157385e
parent1cbee05685bf83b573c156aeddc61c66869a1fd6 (diff)
downloadguix-6f95911ad175a836fbd5aaa42a8aecb0fc335a1e.tar.gz
gnu: python-six: Update to 1.15.0.
* gnu/packages/python-xyz.scm (python-six): Update to 1.15.0.

Signed-off-by: Christopher Baines <mail@cbaines.net>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e829018e25..f8f0a6552d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1716,14 +1716,14 @@ from the Python interpreter, or as a small part of a larger application.")
 (define-public python-six
   (package
     (name "python-six")
-    (version "1.14.0")
+    (version "1.15.0")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "six" version))
       (sha256
        (base32
-        "02lw67hprv57hyg3cfy02y3ixjk3nzwc0dx3c4ynlvkfwkfdnsr3"))))
+        "0n82108wxn5giff50hd9ykjhd3zl7cndabdasi6568yvbh1rqqrh"))))
     (build-system python-build-system)
     (arguments
      `(#:phases