summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-12-21 00:31:19 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-12-21 00:31:19 +0100
commit7be1ea33ff52af49896464cf8457708c6a1be662 (patch)
tree68625cfcb2f56390054eb5d43b7da6042bbf8d38
parentb2b926856e876262e1ccf838a3fe4e46f75b94fa (diff)
downloadguix-7be1ea33ff52af49896464cf8457708c6a1be662.tar.gz
gnu: parlatype: Update to 3.1.
* gnu/packages/gnome.scm (parlatype): Update to 3.1.
[native-inputs]: Remove labels.
-rw-r--r--gnu/packages/gnome.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index fb048fb621..47178a9de9 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -12103,7 +12103,7 @@ provided there is a DBus service present:
 (define-public parlatype
   (package
     (name "parlatype")
-    (version "3.0")
+    (version "3.1")
     (source
      (origin
        (method git-fetch)
@@ -12112,7 +12112,7 @@ provided there is a DBus service present:
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0mvzagkg9kq2ji6mffi37mdjxmlj3wa65d4lcayij9hsmjlklnzs"))))
+        (base32 "0cqrzbkyksfsm57riirmjkwf2nf2dgl1xpps1wvqxpij475qcb9b"))))
     (build-system meson-build-system)
     (arguments
      `(#:glib-or-gtk? #t
@@ -12135,12 +12135,12 @@ provided there is a DBus service present:
                (wrap-program (string-append out "/bin/parlatype")
                  `("GST_PLUGIN_SYSTEM_PATH" ":" = (,gst-plugin-path)))))))))
     (native-inputs
-     `(("appstream-glib" ,appstream-glib)
-       ("desktop-file-utils" ,desktop-file-utils) ;for desktop-file-validate
-       ("gettext" ,gettext-minimal)
-       ("glib" ,glib "bin")             ;for glib-compile-resources
-       ("pkg-config" ,pkg-config)
-       ("yelp-tools" ,yelp-tools)))
+     (list appstream-glib
+           desktop-file-utils           ;for desktop-file-validate
+           gettext-minimal
+           `(,glib "bin")               ;for glib-compile-resources
+           pkg-config
+           yelp-tools))
     (inputs
      (list gst-plugins-base
            gst-plugins-good