summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-06-26 01:22:44 +0200
committerMarius Bakke <marius@gnu.org>2022-06-26 12:06:28 +0200
commit9a1a20842ce5b68b3d8c9619e88b2fa240f946cb (patch)
tree1add92da315f5683e2ffcb8f933594de939664de
parent8fb519c9bcfe03e4a3edc743810a8a8822d059f8 (diff)
downloadguix-9a1a20842ce5b68b3d8c9619e88b2fa240f946cb.tar.gz
gnu: libxslt: Remove input labels.
* gnu/packages/xml.scm (libxslt)[inputs]: Remove labels.
-rw-r--r--gnu/packages/xml.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 47e502aa59..5ce2b140a7 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -356,11 +356,12 @@ formulas and hyperlinks to multiple worksheets in an Excel 2007+ XLSX file.")
                          "$(info Python tests are disabled by Guix.)")))))))
     (home-page "http://xmlsoft.org/XSLT/index.html")
     (synopsis "C library for applying XSLT stylesheets to XML documents")
-    (inputs `(("libgcrypt" ,libgcrypt)
-              ("libxml2" ,libxml2)
-              ("python" ,python-minimal-wrapper)
-              ("zlib" ,zlib)
-              ("xz" ,xz)))
+    (inputs
+     (list libgcrypt
+           libxml2
+           python-minimal-wrapper
+           zlib
+           xz))
     (native-inputs
      (list pkg-config))
     (description