summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-12 21:32:50 -0500
committerLeo Famulari <leo@famulari.name>2021-11-13 22:44:03 -0500
commit9aab7bb05fbf1741bc1819ebf317677ba1281ce8 (patch)
tree3135464008517f35871ed69519705e5e385d15a6
parent727b6e0c434ed0b765d9776dd94a6f619733ba58 (diff)
downloadguix-9aab7bb05fbf1741bc1819ebf317677ba1281ce8.tar.gz
gnu: linux-libre 4.9: Update to 4.9.292.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.292.
(linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a2e7e02bfa..8ba839a592 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -440,7 +440,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.9)))
 
-(define-public linux-libre-4.4-version "4.4.291")
+(define-public linux-libre-4.4-version "4.4.292")
 (define-public linux-libre-4.4-gnu-revision "gnu1")
 (define deblob-scripts-4.4
   (linux-libre-deblob-scripts
@@ -450,7 +450,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
 (define-public linux-libre-4.4-pristine-source
   (let ((version linux-libre-4.4-version)
-        (hash (base32 "0lbbvv3ha4d8nwzjh8bdk0aqyd12w6gw0nsxsdnp8pbmnndgb9vh")))
+        (hash (base32 "0v5rz8na1d458grc49x3j1951mhvxvqzjq5g9rv1hi0p9rjala97")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.4)))