summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-07-13 20:05:19 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-07-13 20:06:25 +0200
commit9e6fc36a28f033d19edd1b5467440be58e3fa97c (patch)
tree201b8c8660cc268985e58ec2037c799f269b44c0
parentb58d9be08e06b565159cc508c35d68268b92c2d7 (diff)
downloadguix-9e6fc36a28f033d19edd1b5467440be58e3fa97c.tar.gz
gnu: filezilla: Update to 3.55.0.
* gnu/packages/ftp.scm (libfilezilla): Update to 0.30.0.
(filezilla): Update to 3.55.0.
-rw-r--r--gnu/packages/ftp.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ftp.scm b/gnu/packages/ftp.scm
index 49567df5d2..81dc58dadc 100644
--- a/gnu/packages/ftp.scm
+++ b/gnu/packages/ftp.scm
@@ -176,14 +176,14 @@ as required.")
 (define-public libfilezilla
   (package
     (name "libfilezilla")
-    (version "0.29.0")
+    (version "0.30.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://download.filezilla-project.org/"
                            "libfilezilla/libfilezilla-" version ".tar.bz2"))
        (sha256
-        (base32 "0ax73hb16m4wblz5gq42gc13jwy4rr226z0qmrr1p09gfjci0w11"))))
+        (base32 "0h6wa1dfd14z9ai00a85pahsb4fs3rlb8haiw3vd9pmjrpdgcvf1"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags
@@ -220,14 +220,14 @@ output.
 (define-public filezilla
   (package
     (name "filezilla")
-    (version "3.54.1")
+    (version "3.55.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://download.filezilla-project.org/client/"
                            "FileZilla_" version "_src.tar.bz2"))
        (sha256
-        (base32 "0smayigsk8hjplk7pm6dd80r1dnhr4f6xzp3n1p1ss5v2ff1jfkh"))))
+        (base32 "10lwmf6cvryw2gja6vj1zh2y55z4i38wsvxdpclvwdnih10ynw5f"))))
     (build-system gnu-build-system)
     (arguments
       ;; Don't let filezilla phone home to check for updates.