summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-18 16:47:47 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-18 17:35:48 +0100
commita63a35daa68a006f57c634b9d9186933ef9404b4 (patch)
treeeff6054b5d6984591b6543f7cb1503e62570eeff
parentc1f364a2d27e4534edf8519e5f85d9c9da0192e1 (diff)
downloadguix-a63a35daa68a006f57c634b9d9186933ef9404b4.tar.gz
gnu: imv: Remove input labels.
* gnu/packages/image-viewers.scm (imv)[native-inputs]:
Remove input labels.
-rw-r--r--gnu/packages/image-viewers.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/image-viewers.scm b/gnu/packages/image-viewers.scm
index 3ab059da62..4b6206a846 100644
--- a/gnu/packages/image-viewers.scm
+++ b/gnu/packages/image-viewers.scm
@@ -828,6 +828,11 @@ displayed in a terminal.")
                (substitute* (string-append bin "/imv")
                  (("imv-")
                   (string-append bin "/imv-")))))))))
+    (native-inputs
+     (list asciidoc
+           cmocka
+           git-minimal                  ; why build need it?
+           pkg-config))
     (inputs
      (list freeimage
            glu
@@ -840,12 +845,6 @@ displayed in a terminal.")
            libxkbcommon
            pango
            wayland))
-    (native-inputs
-     `(("asciidoc" ,asciidoc)
-       ("cmocka" ,cmocka)
-       ;; why build need it?
-       ("git" ,git-minimal)
-       ("pkg-config" ,pkg-config)))
     (synopsis "Image viewer for tiling window managers")
     (description "@code{imv} is a command line image viewer intended for use
 with tiling window managers.  Features include: