summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-11 11:29:48 -0500
committerLeo Famulari <leo@famulari.name>2023-03-11 11:36:19 -0500
commitb36f50682e8b8f0e58b705fb0080ee37c27ccd70 (patch)
tree28907fc57c838139f0e23e6a780f78c9dbc07ef9
parent9ba649a926ad4717a7550e7d6d4495bc8524b222 (diff)
downloadguix-b36f50682e8b8f0e58b705fb0080ee37c27ccd70.tar.gz
gnu: tuxedo-keyboard: Update to 3.1.4.
This fixes the build with linux-libre 6.2.

* gnu/packages/linux.scm (tuxedo-keyboard): Update to 3.1.4.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d9f5b98d07..b2ea8e1834 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1504,7 +1504,7 @@ and the notification, WiFi, and Bluetooth LED.")
 (define-public tuxedo-keyboard
   (package
     (name "tuxedo-keyboard")
-    (version "3.1.1")
+    (version "3.1.4")
     (source
      (origin
        (method git-fetch)
@@ -1513,7 +1513,7 @@ and the notification, WiFi, and Bluetooth LED.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "17n14yh55yrxx4qbx4ph9drbzx2ll4kdsfmlngrdgizhyzk7z7zv"))))
+        (base32 "00yq3bk4ss60q8zgykid6gzsi3n6grdnkk6dkdr8n42gwaprpbw7"))))
     (build-system linux-module-build-system)
     (arguments
      (list #:tests? #f))                ; no test suite