summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-01-02 23:43:30 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-01-02 23:43:30 +0200
commit20dda76dfa6a5dbaae8df7646b5a78edde1fd6c4 (patch)
tree5a7d49013c891a5fdb802512d9a6af9c051e1ff2
parent809b06606c7be47685b8bdcb7d565732d66191d0 (diff)
downloadguix-20dda76dfa6a5dbaae8df7646b5a78edde1fd6c4.tar.gz
Revert "gnu: python-attrs: Update to 20.3.0."
python-attrs-bootstrap causes the rebuild of 6000+ packages.

This reverts commit 461d81727a554be16a86fe436fca0aab802cedb5.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0288feb343..0ac95deb1d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15224,13 +15224,13 @@ and bit flag values.")
 (define-public python-attrs
   (package
     (name "python-attrs")
-    (version "20.3.0")
+    (version "19.3.0")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "attrs" version))
               (sha256
                (base32
-                "007pchhxk2nh6m2rgflkkij9xjwysq3fl7xr72cy8i4pw76s6al3"))))
+                "0wky4h28n7xnr6xv69p9z6kv8bzn50d10c3drmd9ds8gawbcxdzp"))))
     (build-system python-build-system)
     (arguments
      `(#:modules ((guix build utils)