summary refs log tree commit diff
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2022-08-03 18:32:10 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2022-08-03 18:36:04 +0200
commit0aa98e064668767793d9437d27999b58a16f7309 (patch)
treec28c4e3abaf6c50bf9f9a1ddf6224d8555d08750
parent78d417b8577e51f231a18c9505f18845650e9b2b (diff)
downloadguix-0aa98e064668767793d9437d27999b58a16f7309.tar.gz
gnu: python-pyside-2: Fix build.
* gnu/packages/qt.scm (python-pyside-2)[arguments]: Use the correct names for
  Qt inputs in the 'fix-qt-module-detection' phase.
-rw-r--r--gnu/packages/qt.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 86f5d11714..7d0f1b4971 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -3864,20 +3864,20 @@ color-related widgets.")
                                 (string-append (assoc-ref inputs name)
                                                "/include/qt5"))
                               '("qtdatavis3d"
-                                "qtdeclarative-5"
+                                "qtdeclarative"
                                 "qtlocation"
-                                "qtmultimedia-5"
-                                "qtquickcontrols-5"
-                                "qtquickcontrols2-5"
+                                "qtmultimedia"
+                                "qtquickcontrols"
+                                "qtquickcontrols2"
                                 "qtscript"
                                 "qtscxml"
                                 "qtsensors"
                                 "qtspeech"
-                                "qtsvg-5"
+                                "qtsvg"
                                 "qttools-5"
-                                "qtwebchannel-5"
-                                "qtwebengine-5"
-                                "qtwebsockets-5"
+                                "qtwebchannel"
+                                "qtwebengine"
+                                "qtwebsockets"
                                 "qtx11extras"
                                 "qtxmlpatterns"))))
                (substitute* "cmake/Macros/PySideModules.cmake"