summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-05-20 18:15:51 -0400
committerMark H Weaver <mhw@netris.org>2016-05-20 18:58:06 -0400
commit4483a1185d413f206d4f35b3eacf6f9d893ae3da (patch)
tree1492e35deacc9313565e3b8789b6ec45a67daba6
parent932f2b70a6a5eee15b1508d7aae7f8a7fdb0e23a (diff)
downloadguix-4483a1185d413f206d4f35b3eacf6f9d893ae3da.tar.gz
gnu: linux-libre-4.4: Update to 4.4.11.
* gnu/packages/linux.scm (linux-libre-4.4): Update to 4.4.11.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 08936f60d3..f0e6865706 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -340,13 +340,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.4
   (package
     (inherit linux-libre)
-    (version "4.4.10")
+    (version "4.4.11")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "1k7h632vgh3wlz44qqawy238f4mzn19bm9sz9zqq0ql6wwhkjdkj"))))
+                "17pb9w72vigdrhm8hnkdyw9kwc2l06nabzygpdkwbvf7fg3j03vc"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))