summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-27 17:14:21 -0500
committerLeo Famulari <leo@famulari.name>2022-01-27 18:49:59 -0500
commitaad96ed540702b301c380b83bd7d10bc93a27b51 (patch)
tree8046e3879da0505d2fb5ab60167b8a9dde969b05
parent87c3bee5fee41fe72d5d4cc9d7ca6becbcb889ef (diff)
downloadguix-aad96ed540702b301c380b83bd7d10bc93a27b51.tar.gz
gnu: linux-libre: Update to 5.15.17.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.17.
(linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 801ef60be8..6443acb7a1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,17 +375,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.16")
+(define-public linux-libre-5.15-version "5.15.17")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
    linux-libre-5.15-version
    linux-libre-5.15-gnu-revision
    (base32 "1rfhwfzifmbpnrhmrn3srm736nkm1v6affw915d0fgqzqgi8qfai")
-   (base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
+   (base32 "15ni12b5nk3ff66i5bh4dzrpgqsgdw8n6v685hi2ps3wgah5mp13")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "150pzxra564z9xaaclmbbd29x4x9il8y78zz7szi50lzx0a0l2ms")))
+        (hash (base32 "1pmbf3xin533z4jpqj8p733ii5zk0k36v4cpzl14k62rrk0gb1r7")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))