summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-15 21:32:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-24 20:44:31 +0100
commitf00722b40c9d302772020d8435e3eb6f4f0b683a (patch)
treec808e905ab3e025a18118de341c4718dfeb840bd
parentc6bc3529a507a45637c4a061dfdb00b619e5f4f0 (diff)
downloadguix-f00722b40c9d302772020d8435e3eb6f4f0b683a.tar.gz
gnu: python-six: Update to 1.13.0.
* gnu/packages/python-xyz.scm (python-six): Update to 1.13.0.
[native-inputs]: Remove PYTHON-PY.
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7296b9b2d7..e3ff64677e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1091,14 +1091,14 @@ from the Python interpreter, or as a small part of a larger application.")
 (define-public python-six
   (package
     (name "python-six")
-    (version "1.12.0")
+    (version "1.13.0")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "six" version))
       (sha256
        (base32
-        "0wxs1q74v07ssjywbbm7x6h5v9qx209ld2yfsif4060sxi0h2sni"))))
+        "0rkby0kxlxj0kk2m6q5mh73ka5rk608p886vnv57h9cbkqki1xih"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -1107,8 +1107,7 @@ from the Python interpreter, or as a small part of a larger application.")
            (lambda _
              (invoke "py.test" "-v"))))))
     (native-inputs
-     `(("python-py" ,python-py)
-       ("python-pytest" ,python-pytest-bootstrap)))
+     `(("python-pytest" ,python-pytest-bootstrap)))
     (home-page "https://pypi.python.org/pypi/six/")
     (synopsis "Python 2 and 3 compatibility utilities")
     (description