summary refs log tree commit diff
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2021-09-11 16:43:28 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2021-09-11 16:43:28 +0200
commit246be103155c362df558a3c36c905c69f8215ae7 (patch)
tree77e0dc8125c8cff01458097f2746ce08a836e2c5
parent73a52906d9b6fec8be812395a8c9c67fac0857f3 (diff)
downloadguix-246be103155c362df558a3c36c905c69f8215ae7.tar.gz
gnu: mkvtoolnix: Fix build.
* gnu/packages/video.scm (mkvtoolnix)[arguments]: Fix 'add-googletest' phase.
-rw-r--r--gnu/packages/video.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 5d8449e9bc..be9df8cc65 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -978,7 +978,7 @@ H.264 (MPEG-4 AVC) video streams.")
              #t)))
          (add-before 'configure 'add-googletest
            (lambda* (#:key inputs #:allow-other-keys)
-             (symlink (search-input-file inputs "/include/gtest")
+             (symlink (search-input-directory inputs "/include/gtest")
                       "lib/gtest")))
          (replace 'build
            (lambda _