summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-15 22:19:33 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-19 20:12:12 -0400
commit35e026a68a89861b7e87bc0c5d7d19a9a5a84dce (patch)
treec3513bde5d537c338779921d35ebd2273ff6c6c3
parent43b0388ed0793ed71b753b303ca16a3c24bf29ae (diff)
downloadguix-35e026a68a89861b7e87bc0c5d7d19a9a5a84dce.tar.gz
gnu: python-setuptools: Update to 67.6.1.
* gnu/packages/python-build.scm (python-setuptools): Update to 67.6.1.
-rw-r--r--gnu/packages/python-build.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 41d7157d4f..7ab1c70d2f 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -238,18 +238,18 @@ Python Package Index (PyPI).")
 (define-public python-setuptools
   (package
     (name "python-setuptools")
-    (version "64.0.3")
+    (version "67.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "setuptools" version))
        (sha256
         (base32
-         "1sllqf0bhsl2yilf1w0xnlz0r4yaksmwaj0ap91zdc6kgbigdjiv"))
+         "16myxkpa89r045il88zcygdy1zbi2mvvpz5b4a70p9jhklmfjz95"))
        (modules '((guix build utils)))
        (snippet
         ;; TODO: setuptools now bundles the following libraries:
-        ;; packaging, pyparsing, six and appdirs. How to unbundle?
+        ;; packaging, pyparsing, six and appdirs.  How to unbundle?
         ;; Remove included binaries which are used to build self-extracting
         ;; installers for Windows.
         '(for-each delete-file (find-files "setuptools"