summary refs log tree commit diff
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-02-03 21:07:08 -0500
committerVinicius Monego <monego@posteo.net>2022-02-04 10:29:58 -0300
commit50f95a755c5488a2f5ed3f68c452e1a046e768fa (patch)
tree4c38ef88acac5d90da8bbd27452eb9c40db25b12
parentda02518f374cfb5aaff5b880bc55ab187245676a (diff)
downloadguix-50f95a755c5488a2f5ed3f68c452e1a046e768fa.tar.gz
gnu: python-mistletoe: Update to 0.8.1.
* gnu/packages/markup.scm (python-mistletoe): Update to 0.8.1.

Signed-off-by: Vinicius Monego <monego@posteo.net>
-rw-r--r--gnu/packages/markup.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/markup.scm b/gnu/packages/markup.scm
index bc8476e056..06849d05d9 100644
--- a/gnu/packages/markup.scm
+++ b/gnu/packages/markup.scm
@@ -9,6 +9,7 @@
 ;;; Copyright © 2021 Noisytoot <noisytoot@disroot.org>
 ;;; Copyright © 2021 Zhu Zihao <all_but_last@163.com>
 ;;; Copyright © 2021 Petr Hodina <phodina@protonmail.com>
+;;; Copyright © 2022 jgart <jgart@dismail.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -439,13 +440,13 @@ with a few extensions.")
 (define-public python-mistletoe
   (package
     (name "python-mistletoe")
-    (version "0.7.2")
+    (version "0.8.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "mistletoe" version))
        (sha256
-        (base32 "18z6hqfnfjqnrcgfgl5pkj9ggf9yx0yyy94azcn1qf7hqn6g3l14"))))
+        (base32 "0h8ydzxlfzmspiz8lcm13qp720kfsxiky0qqnc2mxf4qzm16m326"))))
     (build-system python-build-system)
     (home-page "https://github.com/miyuchina/mistletoe")
     (synopsis "Extensible Markdown parser in pure Python")