summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2023-01-13 12:00:12 -0500
committerDavid Thompson <dthompson2@worcester.edu>2023-01-13 12:00:12 -0500
commit538eddfbce5fe396e67dc3cd67812e9b7a91d3ab (patch)
tree62bda0535664bf3bffd37cab4da56a6dc1a1b534
parenteb329c946181557f3dd63195d4938592ef9f4f98 (diff)
downloadguix-538eddfbce5fe396e67dc3cd67812e9b7a91d3ab.tar.gz
gnu: thermald: Update to 2.5.1.
* gnu/packages/admin.scm (thermald): Update to 2.5.1.
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index d4d4b663e9..9efedda74a 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -4122,7 +4122,7 @@ hard-coded.")
 (define-public thermald
   (package
     (name "thermald")
-    (version "2.4.7")
+    (version "2.5.1")
     (source
      (origin
       (method git-fetch)
@@ -4131,7 +4131,7 @@ hard-coded.")
              (commit (string-append "v" version))))
       (file-name (git-file-name name version))
       (sha256
-       (base32 "1n0ih86bkm09bzhjl7hllxkl4gzcxvzsznbwi8dx87ragsjlix6n"))))
+       (base32 "06p1154w3n4lm0nq8fdsr6ksxl8shrc9z8yz0sbviss9afpawxcg"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags