summary refs log tree commit diff
diff options
context:
space:
mode:
authorkiasoc5 <kiasoc5@disroot.org>2022-11-15 21:08:57 -0500
committerGuillaume Le Vaillant <glv@posteo.net>2022-11-16 10:49:25 +0100
commit56c2afd29e75fbf44bcd6407028674f845c5d6b5 (patch)
treef01953ac63976d6b32d0ad6a561c1c3efdb8ec63
parent996f897cf17449198713b2412fa99185c0abe214 (diff)
downloadguix-56c2afd29e75fbf44bcd6407028674f845c5d6b5.tar.gz
gnu: udiskie: Update to 2.4.2.
* gnu/packages/freedesktop.scm (udiskie): Update to 2.4.2.
  [phases]: Remove trailing #t.

Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
-rw-r--r--gnu/packages/freedesktop.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 8574864598..d74d6aa935 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -2161,14 +2161,14 @@ Python, that binds to the C library @code{uchardet} to increase performance.")
 (define-public udiskie
   (package
     (name "udiskie")
-    (version "2.3.3")
+    (version "2.4.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "udiskie" version))
        (sha256
         (base32
-         "0sagdmsc5km32h3jvgj843p8bicrrgfz26qhl04ibxmas6725zr0"))))
+         "0z0gk8l6rv4np29kfdalmy4q3900005sxhjg0jz1aa8irdcsp1qz"))))
     (build-system python-build-system)
     (native-inputs
      `(("asciidoc" ,asciidoc)
@@ -2195,8 +2195,7 @@ Python, that binds to the C library @code{uchardet} to increase performance.")
              (let ((out (assoc-ref outputs "out"))
                    (gi-typelib-path (getenv "GI_TYPELIB_PATH")))
                (wrap-program (string-append out "/bin/udiskie")
-                 `("GI_TYPELIB_PATH" ":" prefix (,gi-typelib-path))))
-             #t)))))
+                 `("GI_TYPELIB_PATH" ":" prefix (,gi-typelib-path)))))))))
     (home-page "https://github.com/coldfix/udiskie")
     (synopsis "Automounter for removable media")
     (description