summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-05 15:21:04 -0400
committerMark H Weaver <mhw@netris.org>2020-08-05 15:23:57 -0400
commit1744d7c4298f641b7848df2c2168b684ffe8dcbb (patch)
treeaa7448aa42e8a1074d6a30680dbc9464c3e6c604
parent6e02de4da8f97a4f62c5dba8de0f31d6d464eab9 (diff)
downloadguix-1744d7c4298f641b7848df2c2168b684ffe8dcbb.tar.gz
gnu: linux-libre@5.7: Update to 5.7.13.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.13.
(linux-libre-5.7-pristine-source): Update hash.
(deblob-scripts-5.7): Update to 5.7.13.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ec4cc33208..749f6a9e79 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -204,7 +204,7 @@ defconfig.  Return the appropriate make target if applicable, otherwise return
 
 (define deblob-scripts-5.7
   (linux-libre-deblob-scripts
-   "5.7.12"
+   "5.7.13"
    (base32 "1gharhw104wxp9dxjkzzvsqc2xn44mc9yvacc3v7jh7b6bb0a64a")
    (base32 "1n198gx18rxc7xflgiwya43inkwayc91pgb129kngfza8sm6v8ks")))
 
@@ -379,10 +379,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
     (sha256 hash)))
 
 
-(define-public linux-libre-5.7-version "5.7.12")
+(define-public linux-libre-5.7-version "5.7.13")
 (define-public linux-libre-5.7-pristine-source
   (let ((version linux-libre-5.7-version)
-        (hash (base32 "022yl5zksq3z4f9czk3hbdfmrw1sbnif7h4m8h09k38rsy4wym3s")))
+        (hash (base32 "0qljqj5kv1yhyagkjw79xpgwpkwm1dgz0v22aw3nq3ar51lwl33j")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.7)))